新闻

MetaTrader 4 Build 610更新

 

作者Boston Technologies Account Executives团队
Boston, MA February 12, 2014
MetaTrader 4的最新610版本马上就要发布了,它将替代早些时间发布的600版本。
请您注意,目前BT管理的所有服务器仍旧使用509版本。在测试结束之前,我们不会在Live的环境使用新版本。虽然升级只是增添新的功能,不会影响旧版本已有的功能,但是使用智能交易插件(EAs)的客户,BT强烈建议您使用测试环境在服务器升级之前测试您的EA,必要时修改EA编程。请使用下面的链接下载最新版MT4进行测试:
http://files.metaquotes.net/metaquotes.software.corp/mt4/mt4setup.exe
我们初期的测试显示610、604和600版本的客户端可以正常在509版本服务器上运作,如果您的终端已经升级,我们很高兴向您介绍一种方法,让您可以继续使用509版本终端直到我们的所有测试结束。
把您已升级的终端版本降级为509版本的方法如下:
点击下方链接下载文件: 
https://drive.google.com/a/bostontechnologies.com/folderview?id=0BwXu_iGLVLwIZi1lWGtjWDNRWFE&usp=drive_web
MetaQuotes官方链接:
http://www.metaquotes.net/en/metatrader4/news/3992
复制粘贴这些文件到您的本地电脑程序文件夹内(C:\Program Files (x86)\Liquidity Connection)
选择“替换文件”
注意:如果您的终端已经被升级,您的子文件夹路径很有可能也已经被改变,请手动查找并确认该路径。
如果关于升级您有任何问题,请随时联系您的客户经理。

作者:Boston Technologies Account Executives团队
Boston, MA February 12, 2014

MetaTrader 4的最新610版本马上就要发布了,它将替代早些时间发布的600版本。

请您注意,目前BT管理的所有服务器仍旧使用509版本。在测试结束之前,我们不会在Live的环境使用新版本。虽然升级只是增添新的功能,不会影响旧版本已有的功能,但是使用智能交易插件(EAs)的客户,BT强烈建议您使用测试环境在服务器升级之前测试您的EA,必要时修改EA编程。请使用下面的链接下载最新版MT4进行测试:

http://files.metaquotes.net/metaquotes.software.corp/mt4/mt4setup.exe

我们初期的测试显示610、604和600版本的客户端可以正常在509版本服务器上运作,如果您的终端已经升级,您可以使用如下方法,将终端降级为509版本:

1. 点击下方链接下载文件: https://drive.google.com/a/bostontechnologies.com/folderview?id=0BwXu_iGLVLwIZi1lWGtjWDNRWFE&usp=drive_webMetaQuotes

迈达克官方链接: http://www.metaquotes.net/en/metatrader4/news/3992

2. 复制粘贴这些文件到您的本地电脑程序文件夹内(C:\Program Files (x86)\Liquidity Connection)

3. 选择“替换文件”

注意:如果您的终端已经被升级,您的子文件夹路径很有可能也已经被改变,请手动查找并确认该路径。
如果关于升级您有任何问题,请随时联系您的客户经理。